Find us on Facebook Follow us on Twitter Check out our YouTube Channel
    • SUBSCRIBE

    Dear Amsnow

    1781 views
    5 replies
    1 rating 2 rating 3 rating 4 rating 5 rating
    • Member since
      July, 2005
    • From: Lower Michigan
    Dear Amsnow
    Posted by MiModRacer on Sunday, September 21, 2008 8:16 PM

     I'm still having issues with the new web site

    1. I cannot post on Explorer 7

    2. My post counter does not count nor does it show me in the most active users for the day. 

    3. Coming in through forfire allows me to post but If I try to open a linked e mail through foxfire I get the Opps it must have been deleted notice.   If I try to open it with Explorer 7 I can but anything I type in a reply does not show up.

    4. I have tryed this on two computers so I don't think the issue is coming from my end. Please take a look at my account & see if there is something different vs everybody elses that is working.

     

    Thank you

     

    Craig

     

     

    • Member since
      November, 2007
    Posted by agaudy on Monday, September 22, 2008 1:29 PM

     

    Greetings,

    Thank you for letting us know, and we do apologize for the difficulties.  We are aware that some users are experiencing a slowness with the IE7 browser and are investigating the problem and looking for a solution..

    Since this does not happen on all instances of IE7 we are attempting to gather information to try and pinpoint the cause.  If you wouldn't mind answering a few questions, it would greatly help us to try and pinpoint where the problem lies.

    What is your primary browser?
    What is your connection speed?
    Who is your internet provider/service?
    Do you experience a greater lag at certain times of day or is it constant?
    Is the problem limited to the forum or the other web pages as well?

    Thank you in advance for your help as we try to correct this problem.
    • Member since
      July, 2005
    • From: Lower Michigan
    Posted by MiModRacer on Tuesday, September 23, 2008 7:04 AM

    • Member since
      July, 2005
    • From: Lower Michigan
    Posted by MiModRacer on Tuesday, September 23, 2008 7:16 AM

     As you can see from the above, This is what happens when I try to type something coming in on Internet Explorer 7. Which was my normal Web browser before you switched to the New Web page. So now the only way your seeing any type from me is I'm coming in on the Foxfire browser.

    Q answers.

    Normal is Int Exp 7 & I only use Foxfire to access your Web Page

    My Internet provider is Comcast Cable & I don't know exact speed but its pretty fast

    I notice no slowdowns during the course of the day. The only Web page I'm having issues  with is this one & I had no issues with the old version of this.


    Thanks

    Craig

     

     

     

     

     

     

    • Member since
      September, 2005
    • From: Marion, WI
    Posted by newyorker_79 on Wednesday, September 24, 2008 6:23 PM

    I run IE7, and have no problems.  Double check your browser settings. (Tools>internet options) and make sure you don't have it too restricted.  The default settings should work, with no hiccups.  The page is a little slower, than the old sight; but there's a lot more loading now also.  Plus, make sure you have the latest updates, from Microsoft.  I've seen some improvements to IE7 from them.  Good luck.

    Smile; it makes others wonder what you're up to. Smile and wave boys, smile and wave.

    • Member since
      November, 2007
    Posted by agaudy on Friday, September 26, 2008 2:08 PM

    Thanks for you input on this and I would encourage anyone having issues with IE7 to try and use their default settings to see if that helps in any way.

    As stated earlier, not everyone using IE7 is having this problem and with the various patches and updates released by Microsoft and other add-on applications such as tool bars and security features it becomes increasingly difficult to identity if the problem is on the site or something caused or corrected by one of these updates.

    I want to thank all of you for your patience and suggestions.

    Join our Community!

    Our community is FREE to join. To participate you must either login or register for an account.

    Sign up for our free newsletter
    By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.

    Users Online

    There are no community member online
    More great sites from Kalmbach Publishing Co.