Find us on Facebook Follow us on Twitter Check out our YouTube Channel
    • SUBSCRIBE

    1986 El Tigre 6000 530 L/C

    1336 views
    2 replies
    1 rating 2 rating 3 rating 4 rating 5 rating
    • Member since
      March, 2015
    1986 El Tigre 6000 530 L/C
    Posted by JNcatguys on Wednesday, March 04, 2015 7:36 PM

    I have an 86 eltigre 6000 running issues have tried many different things that have read on here but issue is running like *** one cylinder is at 125lbs and the other at 90lbs on compression test with no load sled will turn the track put a load on it just bogs down when it does run it will take off but then big right down and have to get off and push it back to storage, also been trying to find a good website to get parts from want to eliminate the twin pipes and go to a single... Suggestions? Thanks

    • Member since
      November, 2012
    Posted by Arctic Cat Z on Friday, March 06, 2015 7:17 PM

    These sleds work excellent and the 530 6000 engines with the factory twin pipes perform very well.  There is no reason or advantage to eliminating the expansion chambers and going to a single pipe on this engine.  I've owned several....and I own an '86 just like yours.  There are several simple things to test and check on your sled before condemning any particualr part.  Feel free to pm me and I'll do my best to help you out!  Scott.

    • Member since
      November, 2005
    Posted by tallor on Thursday, April 16, 2015 6:06 AM
    90 lbs of compression is low and most likely your issue. Do a top end rebuild.

    Join our Community!

    Our community is FREE to join. To participate you must either login or register for an account.

    Sign up for our free newsletter

    Users Online

    There are no community member online
    More great sites from Kalmbach Publishing Co.