Find us on Facebook Follow us on Twitter Check out our YouTube Channel
    • SUBSCRIBE

    No start

    1597 views
    3 replies
    1 rating 2 rating 3 rating 4 rating 5 rating
    • Member since
      July 2010
    No start
    Posted by Brenakisdad on Thursday, July 22, 2010 12:04 AM

    I have a 95 XCR-600,it has spark,fuel,compression still doesnt start.i noticed while pulling engine over that the headlite doesnt attempt to light. do they have a stator test?i have pulled drain plugs for the block and drained some fuel out.is it possible that spark isnt "hot"enough?please help

    • Member since
      July 2005
    • From: Canada
    Posted by willie on Thursday, July 29, 2010 10:37 AM

    put 1 table spoon of 2 stroke oil in each cylinder and retry it.

    Polaris parts and service manager JG Busque inc. Saint-Georges, QC Canada
    • Member since
      July 2010
    Posted by Brenakisdad on Monday, August 2, 2010 8:53 AM

    did put 2-stroke oil in cylinders still no start,thanks, any other ideas?

    • Member since
      July 2010
    Posted by Brenakisdad on Monday, August 2, 2010 11:26 PM

    pulled recoil off cleaned coil pulse and flywheel with 100 grit sandpaper put it all back together and tried to start it,it popped and sent flames 3" inches out exhaust,seems like it is trying to fire on exhaust stroke,could that be a stator?,getting back to ortiginal question,do they make a test for stator's?please help getting frustrated

    Join our Community!

    Our community is FREE to join. To participate you must either login or register for an account.

    Sign up for our free newsletter
    By signing up you may also receive reader surveys and occasional special offers. We do not sell, rent or trade our email lists. View our Privacy Policy.

    Users Online

    There are no community member online
    More great sites from Kalmbach Publishing Co.